  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thecoalfieldprogress.com/content/tncms/live/" />
<meta name="keywords" content="the_post, on_the_trail" />
<meta name="news_keywords" content="the_post, on_the_trail" />
<meta name="description" content="One of the many memories I have, growing up in this area, is of the coke ovens that spouted their dirty smoke toward the heavens, almost 24 hours a day." />
<meta name="author" content="the Way By Bill Hendrick Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thecoalfieldprogress.com/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/f806e258-e16f-11e6-9974-9b16590c484b.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Growing up with coke ovens spouting smoke" />
<meta property="og:description" content="One of the many memories I have, growing up in this area, is of the coke ovens that spouted their dirty smoke toward the heavens, almost 24 hours a day." />
<meta property="og:site_name" content="Coalfield Progress" />
<meta property="og:section" content="The Post" />
<meta property="fb:app_id" content="409816389031036" />
<meta property="article:publisher" content="https://www.facebook.com/The-Coalfield-Progress-50439908360/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@coalfield" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/live/global/resources/styles/site.css?_dc=1483565727"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:700|Merriweather:400,700,900|Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #tncms-block-526556 .tnt-prop-img { max-width: 420px; } #block-524014 .search-spinner { position: absolute; } #block-524014 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-524014 { margin-bottom: 0; } #site-search-524014 .site-search-form { padding: 0; } #site-search-524014 #site-search-524014-btn { outline: none; } #site-search-524014 #site-search-524014-term { border: 0; box-shadow: none; } #site-search-524014 .site-search-form { box-shadow: none; } #weather-524033 .list-unstyled { margin: 0; } #weather-524033 span { display: block; } #weather-524033 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-524033 .icon { position: relative; } #weather-524033 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-524033 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-524033 .cond { opacity: 0.7; } #weather-524033 .current-conditions { float: left; height: 48px; } #weather-524033 .dropdown-toggle { color: #007d43; display: block; } #weather-524033 .city-title { padding-top: 5px; } #weather-524033 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-524033 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-524033 .weather-expanded small { opacity: 0.5; } #weather-524033 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-524033 .zip-update { width: 75px; } #weather-524033 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-524033 .zip-update-link:hover { color: #777; } #tncms-block-526544 .tnt-prop-img { max-width: 420px; } #user-controls-524030 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-524030 .tn-user-screenname, #user-controls-524030 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-524030 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-524030 .dropdown-signup { font-size: 12px; } #user-controls-524030 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-524030 .large-user-avatar { margin-right: 10px; } #user-controls-524030 .large-user-controls { font-size: 12px; } #user-controls-524030 .logout-btn { cursor: pointer; } #user-controls-524030 .user-welcome { color: #007d42; } #user-controls-524030 .login-btn { color: #fff!important; } .follow-links-526543 li { margin-right: 1px; padding: 0; } .follow-links-526543 li a, .follow-links-526543 li a:focus, .follow-links-526543 li a:active { ; color: #900028!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-526543 li a:hover { text-decoration: none; opacity: 1; } #block-528453 .list-popular > li:before { background-color: #900028; } #block-527871 .card { margin-bottom: 0; } #block-527871 .card.product { border: 0; padding: 0; margin: 0; } #block-527871 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-527871 .card .card-meta { display: block; } #block-527871 .card-image { float: left; width: 40%; } #block-527871 .card-image .photo { max-height: none; width: 100%; } #block-527871 .card-body { float: right; width: 55%; } #block-527871 .list-inline.pos-flow.block-links li { width: 100%; } #block-527871 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #tncms-block-526540 .tnt-prop-img { max-width: 420px; } .follow-links-526542 li { margin-right: 1px; padding: 0; } .follow-links-526542 li a, .follow-links-526542 li a:focus, .follow-links-526542 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-526542 li a:hover { text-decoration: none; opacity: 1; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/the_post","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"the Way\nBy Bill Hendrick\nStaff Writer"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":541},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/the_post","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"the Way\nBy Bill Hendrick\nStaff Writer"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":541},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MKGN45G');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/impressions.js?_dc=1567067742"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/traffic.js?_dc=1567053330"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/settings.js?_dc=1535639858"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1547239660"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1541318489"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '409816389031036',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'http://www.thecoalfieldprogress.com/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1565029676"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1562054467"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1551434548"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Growing up with coke ovens spouting smoke | The Post | thecoalfieldprogress.com</title>
            
    <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Growing up with coke ovens spouting smoke | The Post | thecoalfieldprogress.com" href="http://www.thecoalfieldprogress.com/search/?f=rss&amp;t=article&amp;c=the_post&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thecoalfieldprogress.com/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <!--<script language="javascript" type="text/javascript">
//$(document).ready(function() {          
//	 $('#main-nav_menu li:nth-child(12)').addClass("subslink");
//	 $('.user-login-blox .panel .panel-footer.user-signup.text-muted p:nth-child(2)').addClass("hidestuff");
//}); 
</script>-->
<script language="javascript" type="text/javascript">
 $(document).ready(function() {
	/*
	** Allow fade-in on block for front page
	*/
	$('.show-more-block').css('display', 'none');
	$('.show-more-block').css('opacity', '1');

	$('.show-more-button').on('click',function(){
	    $(this).fadeOut();
	    $('.show-more-block').fadeIn('slow');
	});
});

</script>



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-18f7d90a-c9ca-11e9-80e2-97ca34f96b96  section-the-post type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecoalfieldprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fthe_post&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=the+Way%0ABy+Bill+Hendrick%0AStaff+Writer&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=541&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MKGN45G&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fthe_post&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=the+Way%0ABy+Bill+Hendrick%0AStaff+Writer&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=541&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecoalfieldprogress.com",
  secureDomain: "www.thecoalfieldprogress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/the_post","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-18f7d90a-c9ca-11e9-80e2-97ca34f96b96" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thecoalfieldprogress.com/users/admin/contribute/article/?assetid=18f7d90a-c9ca-11e9-80e2-97ca34f96b96&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thecoalfieldprogress.com/users/admin/contribute/article/?from_section=/the_post"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_post/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/the_post/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/submit_page/"  class="nav-link tnt-section-send-us-you-news-photos-videos-announcements">Send us you News, Photos, Videos, Announcements....</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_post/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_post/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/the_post/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/the_post/lifestyle/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/the_post/lifestyle/vehicles/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/the_post/on_the_trail/"  class="nav-link tnt-section-on-the-trail">On the Trail</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_post/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_post/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_post/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-coalfieldcom"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Coalfield.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-coalfield-progress"  href="/coalfield_progress/" >
                    <span class="nav-label">The Coalfield Progress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-post"  href="/the_post/" >
                    <span class="nav-label">The Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dickenson-star"  href="/dickenson_star/" >
                    <span class="nav-label">Dickenson Star</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-526556" class="tncms-block"><section id="block-526556" class="block emphasis-h3   " ><div class="block"><a href="/the_post" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/7b8e8cfc-1df7-11e7-a70f-1395383868e2.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/7b8e8cfc-1df7-11e7-a70f-1395383868e2.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/7b8e8cfc-1df7-11e7-a70f-1395383868e2.png?resize=400%2C150 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/7b8e8cfc-1df7-11e7-a70f-1395383868e2.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-524014" class="tncms-block clearfix"><section id="block-524014" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-524014" class="search-form-container card clearfix text-center ">
    <form id="site-search-524014" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-524014-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-524014-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-524014-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-524014').submit();
        return false;
    });

    $('#site-search-524014').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-524014 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-524014 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-524014-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-524038" class="tncms-block hidden-xs weather-sponsor pull-right">
        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-524033" class="tncms-block"><div id="weather-524033" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24219" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">58&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24219"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-524033 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Big Stone Gap, VA
                                
                                 <small>(24219)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. High around 80F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 57F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 29, 2019 @ 4:56 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=24219"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-526544" class="tncms-block"><section id="block-526544" class="block emphasis-h3   " ><div class="block"><a href="/the_post" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/ced6931e-1df7-11e7-a187-6fc7a436ad7a.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/ced6931e-1df7-11e7-a187-6fc7a436ad7a.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/ced6931e-1df7-11e7-a187-6fc7a436ad7a.png?resize=400%2C150 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/ced6931e-1df7-11e7-a187-6fc7a436ad7a.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-524030" class="tncms-block pull-right"><div id="user-controls-524030" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.thecoalfieldprogress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.thecoalfieldprogress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thecoalfieldprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thecoalfieldprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thecoalfieldprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-524030').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecoalfieldprogress.com/users/logout/" id="user-logout-form-524030"><input type="hidden" name="referer_url" value="http://www.thecoalfieldprogress.com/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-526543" class="tncms-block head-social"><div class="follow-links-526543 pull-right">
    
    <section id="block-526543" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecoalfieldprogress.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_post/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/the_post/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-you-news-photos-videos-announcements"  href="/submit_page/" >
                    <span class="nav-label">Send us you News, Photos, Videos, Announcements....</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/the_post/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/the_post/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-health"  href="/the_post/lifestyle/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/the_post/lifestyle/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/the_post/lifestyle/vehicles/" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-the-trail"  href="/the_post/on_the_trail/" >
                    <span class="nav-label">On the Trail</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/the_post/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/the_post/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_post/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Growing%20up%20with%20coke%20ovens%20spouting%20smoke&via=coalfield&url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bwww.thecoalfieldprogress.com%5D%20Growing%20up%20with%20coke%20ovens%20spouting%20smoke&body=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" class="save-list-18f7d90a-c9ca-11e9-80e2-97ca34f96b96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-523911" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-523912" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-18f7d90a-c9ca-11e9-80e2-97ca34f96b96" class="asset article-personality" data-url="http://www.thecoalfieldprogress.com/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/f806e258-e16f-11e6-9974-9b16590c484b.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thecoalfieldprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thecoalfieldprogress.com/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Growing up with coke ovens spouting smoke
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By the Way
By Bill Hendrick
Staff Writer</span></li>
        
        
            <li>
        <time datetime="2019-08-29T00:45:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-29T00:45:00-04:00">
    <meta itemprop="datePublished" content="2019-08-29T00:45:00-04:00">
    <meta itemprop="dateModified" content="2019-08-29T00:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Growing%20up%20with%20coke%20ovens%20spouting%20smoke&via=coalfield&url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bwww.thecoalfieldprogress.com%5D%20Growing%20up%20with%20coke%20ovens%20spouting%20smoke&body=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" class="save-list-18f7d90a-c9ca-11e9-80e2-97ca34f96b96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="18f7d90a-c9ca-11e9-80e2-97ca34f96b96">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Growing%20up%20with%20coke%20ovens%20spouting%20smoke&via=coalfield&url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bwww.thecoalfieldprogress.com%5D%20Growing%20up%20with%20coke%20ovens%20spouting%20smoke&body=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18f7d90a-c9ca-11e9-80e2-97ca34f96b96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" class="save-list-18f7d90a-c9ca-11e9-80e2-97ca34f96b96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Growing%20up%20with%20coke%20ovens%20spouting%20smoke&via=coalfield&url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bwww.thecoalfieldprogress.com%5D%20Growing%20up%20with%20coke%20ovens%20spouting%20smoke&body=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18f7d90a-c9ca-11e9-80e2-97ca34f96b96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" class="save-list-18f7d90a-c9ca-11e9-80e2-97ca34f96b96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>One of the many memories I have, growing up in this area, is of the  coke ovens that spouted their dirty smoke toward the heavens, almost 24 hours a day.</p><p>Lord knows how much local coke was used by automobile manufacturers back in the early days to build  their cars.</p><p>Living in Norton, at the time, I can remember that dusting in area homes was a a daily necessity.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_post","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>And I can faintly remember a man disappearing in one of the coal camps near Appalachia and it was rumored that he either fell in or was pushed in by unknown parties.</p><p>Way back in 1890, The Post reported that the Virginia Coal and Iron Company proposed to operate their coke ovens as soon as the railroad reached them.</p><p>The South Atlantic &amp; Ohio was to have a short branch to the ovens completed by October of 1890.</p><p>On Mud Lick Creek, a few miles from town, on the lands of the Virginia Coal and Iron, was the precursor of what was to be one of the largest industries that would employ thousands of men.</p><p>It was the first coke ovens yet erected  here of stone and lined with fire brick.</p><p>A Mr.  Hodge had already shown a rough experimental oven that local coal would coke satisfactorily but officials had  gone further and produced a coke that was said to be superior to the coke which had hitherto been the standard, nationwide.</p><p>In a report in an 1890 issue of The Post it was written: “The first charge was drawn Monday and others will be burned till a car load of coke is accumulated, which will be sent to an iron furnace.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_post","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-663858" class="tncms-block"></div></div><p>“The L&amp;N and S.A. &amp; O., (railroads) +are preparing to build a branch line of road to that point for joint use, as 500 ovens will furnish a large  amount of freight for both roads.”</p><p>This prelude  to large scale railroading in the Big Stone Gap area was important to the local economy.</p><p>Prior to construction, it took nearly two days for a wagon to cover the distance from Bristol to Big Stone Gap, and the roads were so poor that a pair of horses could haul only 600 to 800 pounds at a time.</p><p>It was just another local industry that went up in smoke (no pun intended) and is now just a memory.</p>  
<!-- Removing fixed-big-ad-bottom-asset -->
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681608" class="tncms-block inline-grid custom-more">
        <section id="block-681608" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-681608 ">
        <div class="block-title-inner">
            <h3>
                
                MORE THE POST HEADLINES
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-681608-18f7d90a-c9ca-11e9-80e2-97ca34f96b96" class="clearfix card summary inherit  tnt-section-the-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html" class="tnt-asset-link">
        

        
            Growing up with coke ovens spouting smoke</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-681608-9663142c-c9ca-11e9-a972-83b654d1f67a" class="clearfix card summary has-image image-left inherit  tnt-section-the-post">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9663142c-c9ca-11e9-a972-83b654d1f67a media-preview image-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/the_post/sandra-parker/image_9663142c-c9ca-11e9-a972-83b654d1f67a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sandra Parker"
                        class="img-responsive lazyload full"
                        width="457"
                        height="343"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/9/66/9663142c-c9ca-11e9-a972-83b654d1f67a/5d66d70faaace.image.jpg?crop=457%2C343%2C0%2C58&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/9/66/9663142c-c9ca-11e9-a972-83b654d1f67a/5d66d70faaace.image.jpg?crop=457%2C343%2C0%2C58&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/9/66/9663142c-c9ca-11e9-a972-83b654d1f67a/5d66d70faaace.image.jpg?crop=457%2C343%2C0%2C58&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/9/66/9663142c-c9ca-11e9-a972-83b654d1f67a/5d66d70faaace.image.jpg?crop=457%2C343%2C0%2C58&resize=457%2C343&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/the_post/sandra-parker/image_9663142c-c9ca-11e9-a972-83b654d1f67a.html" class="tnt-asset-link">
        

        
            Sandra Parker</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
    
        <a class="tncms-inline-relcontent" style="border: none;" href="/the_post">
            <h4>More Stories &raquo;</h4>
        </a>
        </section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-18f7d90a-c9ca-11e9-80e2-97ca34f96b96 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" method="post" action="/tncms/counter/editorial/18f7d90a-c9ca-11e9-80e2-97ca34f96b96/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Growing%20up%20with%20coke%20ovens%20spouting%20smoke&via=coalfield&url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bwww.thecoalfieldprogress.com%5D%20Growing%20up%20with%20coke%20ovens%20spouting%20smoke&body=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fthe_post%2Fgrowing-up-with-coke-ovens-spouting-smoke%2Farticle_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_post/growing-up-with-coke-ovens-spouting-smoke/article_18f7d90a-c9ca-11e9-80e2-97ca34f96b96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f7d90a-c9ca-11e9-80e2-97ca34f96b96}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18f7d90a-c9ca-11e9-80e2-97ca34f96b96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" class="save-list-18f7d90a-c9ca-11e9-80e2-97ca34f96b96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18f7d90a-c9ca-11e9-80e2-97ca34f96b96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.thecoalfieldprogress.com/tncms/asset/editorial/18f7d90a-c9ca-11e9-80e2-97ca34f96b96/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_post","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-528453" class="tncms-block"><section id="block-528453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-528453 ">
        <div class="block-title-inner">
            <h4>
                
                Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/the_post/former-union-player-gets-special-college-honor/article_609694ea-c45c-11e9-be76-fb84ef2a6f1f.html" class="tnt-asset-link">
        

        
            Former Union player gets special college honor</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/the_post/escape-room-business-gets-seed-capital-grant/article_8fd64b9a-c9d6-11e9-82f2-63eab2b06c0f.html" class="tnt-asset-link">
        

        
            Escape room business gets seed capital grant</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/the_post/visitor-seeks-coal-camp-information/article_15260474-c45b-11e9-bd5c-9b9233a9d5e2.html" class="tnt-asset-link">
        

        
            Visitor seeks coal camp information</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/the_post/frank-carroll-stepp-jr/article_066b0d14-c454-11e9-a3bc-0bb0821c1b0e.html" class="tnt-asset-link">
        

        
            FRANK CARROLL STEPP JR.</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/the_post/scout-takes-aim-at-pet-waste-on-trail/article_7ffefdbe-becf-11e9-9deb-336d17cb35f4.html" class="tnt-asset-link">
        

        
            Scout takes aim at pet waste on trail</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-527873" class="tncms-block"></div><div id="tncms-block-527871" class="tncms-block"><section id="block-527871" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-527871 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-cc57d8a8-3eee-5ebc-8cf0-e37880de1517" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-cc57d8a8-3eee-5ebc-8cf0-e37880de1517 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/the_post/eedition/the-post/edition_cc57d8a8-3eee-5ebc-8cf0-e37880de1517.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Post"
                        class="img-responsive lazyload full"
                        width="300"
                        height="637"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/eedition/b/49/b4910db5-1ad2-5f17-81be-f15fc9385fde/5d66e7e0e8a0e.preview-300.jpg?resize=200%2C425 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/eedition/b/49/b4910db5-1ad2-5f17-81be-f15fc9385fde/5d66e7e0e8a0e.preview-300.jpg?resize=300%2C637 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/the_post/eedition/the-post/edition_cc57d8a8-3eee-5ebc-8cf0-e37880de1517.html" class="tnt-asset-link">
        

        
            The Post</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-523927" class="tncms-block"></div><div id="tncms-block-640673" class="tncms-block"><br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_post","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-523963" class="tncms-block"></div><div id="tncms-block-630987" class="tncms-block"></div><div id="tncms-block-523965" class="tncms-block"></div><div id="tncms-block-630989" class="tncms-block"></div><div id="tncms-block-681600" class="tncms-block smaller-headline"><section id="block-681600" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-681600 ">
        <div class="block-title-inner">
            <h4>
                
                Must Reads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-681600-71db898f-bc39-539e-a0e4-81349da293a3" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-71db898f-bc39-539e-a0e4-81349da293a3 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/keep-deshone-kizer-keep-tim-boyle-keep-both-packers-wrestle/article_71db898f-bc39-539e-a0e4-81349da293a3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Keep DeShone Kizer? Keep Tim Boyle? Keep both? Packers wrestle with backup QB quandary"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/7/1d/71db898f-bc39-539e-a0e4-81349da293a3/5d670f3540c20.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/7/1d/71db898f-bc39-539e-a0e4-81349da293a3/5d670f3540c20.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/7/1d/71db898f-bc39-539e-a0e4-81349da293a3/5d670f3540c20.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/7/1d/71db898f-bc39-539e-a0e4-81349da293a3/5d670f3540c20.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/7/1d/71db898f-bc39-539e-a0e4-81349da293a3/5d670f3540c20.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/7/1d/71db898f-bc39-539e-a0e4-81349da293a3/5d670f3540c20.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/keep-deshone-kizer-keep-tim-boyle-keep-both-packers-wrestle/article_71db898f-bc39-539e-a0e4-81349da293a3.html" class="tnt-asset-link">
        

        
            Keep DeShone Kizer? Keep Tim Boyle? Keep both? Packers wrestle with backup QB quandary</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-681600-d956ea02-e804-591e-b2d3-be7c50da97af" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d956ea02-e804-591e-b2d3-be7c50da97af media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/hub-arkush-spotlight-on-bears-rbs-tes-and-ots-as/article_d956ea02-e804-591e-b2d3-be7c50da97af.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hub Arkush: Spotlight on Bears RBs, TEs and OTs as preseason wraps Thursday night"
                        class="img-responsive lazyload full"
                        width="769"
                        height="769"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/3/c8/3c8b0f8e-9a0e-5374-a794-512eaa6bbe63/5d6703f3f0ce8.image.jpg?crop=769%2C769%2C0%2C115&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/3/c8/3c8b0f8e-9a0e-5374-a794-512eaa6bbe63/5d6703f3f0ce8.image.jpg?crop=769%2C769%2C0%2C115&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/3/c8/3c8b0f8e-9a0e-5374-a794-512eaa6bbe63/5d6703f3f0ce8.image.jpg?crop=769%2C769%2C0%2C115&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/3/c8/3c8b0f8e-9a0e-5374-a794-512eaa6bbe63/5d6703f3f0ce8.image.jpg?crop=769%2C769%2C0%2C115&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/3/c8/3c8b0f8e-9a0e-5374-a794-512eaa6bbe63/5d6703f3f0ce8.image.jpg?crop=769%2C769%2C0%2C115&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/3/c8/3c8b0f8e-9a0e-5374-a794-512eaa6bbe63/5d6703f3f0ce8.image.jpg?crop=769%2C769%2C0%2C115&resize=769%2C769&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/hub-arkush-spotlight-on-bears-rbs-tes-and-ots-as/article_d956ea02-e804-591e-b2d3-be7c50da97af.html" class="tnt-asset-link">
        

        
            Hub Arkush: Spotlight on Bears RBs, TEs and OTs as preseason wraps Thursday night</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-681600-4614a417-0c17-5443-8159-3f5f1e75f4f1" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4614a417-0c17-5443-8159-3f5f1e75f4f1 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/last-call-bears-defenders-arriving-at-crossroads-in-preseason-finale/article_4614a417-0c17-5443-8159-3f5f1e75f4f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Last call: 4 Bears defenders arriving at crossroads in preseason finale"
                        class="img-responsive lazyload full"
                        width="762"
                        height="762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/5c/e5cf7ecd-7140-5948-b29e-99fc2439a59a/5d66e1a313145.image.jpg?crop=762%2C762%2C131%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/5c/e5cf7ecd-7140-5948-b29e-99fc2439a59a/5d66e1a313145.image.jpg?crop=762%2C762%2C131%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/5c/e5cf7ecd-7140-5948-b29e-99fc2439a59a/5d66e1a313145.image.jpg?crop=762%2C762%2C131%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/5c/e5cf7ecd-7140-5948-b29e-99fc2439a59a/5d66e1a313145.image.jpg?crop=762%2C762%2C131%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/5c/e5cf7ecd-7140-5948-b29e-99fc2439a59a/5d66e1a313145.image.jpg?crop=762%2C762%2C131%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/5c/e5cf7ecd-7140-5948-b29e-99fc2439a59a/5d66e1a313145.image.jpg?crop=762%2C762%2C131%2C0&resize=762%2C762&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/last-call-bears-defenders-arriving-at-crossroads-in-preseason-finale/article_4614a417-0c17-5443-8159-3f5f1e75f4f1.html" class="tnt-asset-link">
        

        
            Last call: 4 Bears defenders arriving at crossroads in preseason finale</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-681600-66e30654-6492-5cda-b840-42247312583c" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66e30654-6492-5cda-b840-42247312583c media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/play-the-bump-n-run-challenge/article_66e30654-6492-5cda-b840-42247312583c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PLAY THE 2019 BUMP 'N' RUN CHALLENGE!"
                        class="img-responsive lazyload full"
                        width="345"
                        height="345"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/6/6e/66e30654-6492-5cda-b840-42247312583c/5d66ac554a03a.preview.jpg?crop=345%2C345%2C81%2C1&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/6/6e/66e30654-6492-5cda-b840-42247312583c/5d66ac554a03a.preview.jpg?crop=345%2C345%2C81%2C1&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/6/6e/66e30654-6492-5cda-b840-42247312583c/5d66ac554a03a.preview.jpg?crop=345%2C345%2C81%2C1&resize=345%2C345&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/play-the-bump-n-run-challenge/article_66e30654-6492-5cda-b840-42247312583c.html" class="tnt-asset-link">
        

        
            PLAY THE 2019 BUMP 'N' RUN CHALLENGE!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-681600-d990fdb5-514b-5b9d-a7e3-da97d9a28da1" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-agriculture">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/agriculture/dekalb-and-asgrow-brands-offer-new-product-lineup-for-illinois/article_d990fdb5-514b-5b9d-a7e3-da97d9a28da1.html" class="tnt-asset-link">
        

        
            DEKALB and Asgrow brands offer new product lineup for Illinois and Indiana farmers in 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_post","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-523913" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-523914" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-523993" class="tncms-block"><section id="block-523993" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523993 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/the_post/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/the_post/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/the_post/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/the_post/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/the_post/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/the_post/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-523994" class="tncms-block"><section id="block-523994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523994 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/?weather_zip=24219" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-526540" class="tncms-block padding-bottom 0foot-logo"><section id="block-526540" class="block emphasis-h3   " ><div class="block"><a href="/the_post" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/a9a9b238-1df7-11e7-9327-bf0f1a1ead33.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/a9a9b238-1df7-11e7-9327-bf0f1a1ead33.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/a9a9b238-1df7-11e7-9327-bf0f1a1ead33.png?resize=400%2C150 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/a9a9b238-1df7-11e7-9327-bf0f1a1ead33.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-526541" class="tncms-block"><section id="block-526541" class="block emphasis-h4   " ><address>
    <strong>The Post</strong><br>
    P.O. Box 250<br>
    Big Stone Gap, VA 24219
    <br>
    
        <strong>Phone:</strong> (276) 523-1141<br>
        <strong>Email:</strong> <a href="mailto:tyoung@coalfield.com">tyoung@coalfield.com</a><br>
    
</address></section></div><div id="tncms-block-526542" class="tncms-block padding-bottom"><div class="follow-links-526542 default">
    
    <section id="block-526542" class="block emphasis-h4   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecoalfieldprogress.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-524000" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-524000"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">www.thecoalfieldprogress.com</a>, P.O. Box 380 Norton, VA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/the_post","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_524030 = $('#user-controls-524030 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_524030.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_524030.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>