  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thecoalfieldprogress.com/content/tncms/live/" />
<meta name="keywords" content="coalfield_progress, obituaries" />
<meta name="news_keywords" content="coalfield_progress, obituaries" />
<meta name="description" content="REV. SAMUEL EDWARD SLEMP SR." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thecoalfieldprogress.com/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/b/af/baf2c5a4-e481-11e9-83bc-1bbb40942bcf/5d93a93bbfad2.image.jpg?crop=109%2C82%2C0%2C40&amp;resize=267%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="267" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="REV. SAMUEL EDWARD SLEMP SR." />
<meta property="og:description" content="REV. SAMUEL EDWARD SLEMP SR." />
<meta property="og:site_name" content="Coalfield Progress" />
<meta property="og:section" content="Coalfield Progress" />
<meta property="fb:app_id" content="409816389031036" />
<meta property="article:publisher" content="https://www.facebook.com/The-Coalfield-Progress-50439908360/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@coalfield" />
<meta name="twitter:image:alt" content="REV. SAMUEL EDWARD SLEMP SR." />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/live/global/resources/styles/site.css?_dc=1483565727"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:700|Merriweather:400,700,900|Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #tncms-block-524007 .tnt-prop-img { max-width: 524px; } #block-524014 .search-spinner { position: absolute; } #block-524014 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-524014 { margin-bottom: 0; } #site-search-524014 .site-search-form { padding: 0; } #site-search-524014 #site-search-524014-btn { outline: none; } #site-search-524014 #site-search-524014-term { border: 0; box-shadow: none; } #site-search-524014 .site-search-form { box-shadow: none; } #weather-524033 .list-unstyled { margin: 0; } #weather-524033 span { display: block; } #weather-524033 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-524033 .icon { position: relative; } #weather-524033 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-524033 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-524033 .cond { opacity: 0.7; } #weather-524033 .current-conditions { float: left; height: 48px; } #weather-524033 .dropdown-toggle { color: #007d43; display: block; } #weather-524033 .city-title { padding-top: 5px; } #weather-524033 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-524033 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-524033 .weather-expanded small { opacity: 0.5; } #weather-524033 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-524033 .zip-update { width: 75px; } #weather-524033 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-524033 .zip-update-link:hover { color: #777; } #tncms-block-540111 .tnt-prop-img { max-width: 524px; } #user-controls-524030 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-524030 .tn-user-screenname, #user-controls-524030 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-524030 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-524030 .dropdown-signup { font-size: 12px; } #user-controls-524030 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-524030 .large-user-avatar { margin-right: 10px; } #user-controls-524030 .large-user-controls { font-size: 12px; } #user-controls-524030 .logout-btn { cursor: pointer; } #user-controls-524030 .user-welcome { color: #007d42; } #user-controls-524030 .login-btn { color: #fff!important; } .follow-links-524017 li { margin-right: 1px; padding: 0; } .follow-links-524017 li a, .follow-links-524017 li a:focus, .follow-links-524017 li a:active { ; color: #007d42!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-524017 li a:hover { text-decoration: none; opacity: 1; } .follow-links-524017 li a.fb:hover { color: #3A59A5; } .follow-links-524017 li a.tw:hover { color: #46C8F9; } #block-640239 .list-popular > li:before { background-color: #01582f; } #block-524012 .card { margin-bottom: 0; } #block-524012 .card.product { border: 0; padding: 0; margin: 0; } #block-524012 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-524012 .card .card-meta { display: block; } #block-524012 .card-image { float: left; width: 40%; } #block-524012 .card-image .photo { max-height: none; width: 100%; } #block-524012 .card-body { float: right; width: 55%; } #block-524012 .list-inline.pos-flow.block-links li { width: 100%; } #block-524012 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #tncms-block-524009 .tnt-prop-img { max-width: 524px; } .follow-links-524018 li { margin-right: 1px; padding: 0; } .follow-links-524018 li a, .follow-links-524018 li a:focus, .follow-links-524018 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-524018 li a:hover { text-decoration: none; opacity: 1; } .follow-links-524018 li a.fb,.follow-links-524018 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-524018 li a.tw,.follow-links-524018 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/coalfield_progress","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":402},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/coalfield_progress","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":402},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MKGN45G');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/impressions.js?_dc=1569980172"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/traffic.js?_dc=1569904703"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/settings.js?_dc=1535639858"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1547239660"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1541318489"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '409816389031036',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'http://www.thecoalfieldprogress.com/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1568620872"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1562054467"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1551434548"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>REV. SAMUEL EDWARD SLEMP SR. | Coalfield Progress | thecoalfieldprogress.com</title>
            
    <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="REV. SAMUEL EDWARD SLEMP SR. | Coalfield Progress | thecoalfieldprogress.com" href="http://www.thecoalfieldprogress.com/search/?f=rss&amp;t=article&amp;c=coalfield_progress&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thecoalfieldprogress.com/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <!--<script language="javascript" type="text/javascript">
//$(document).ready(function() {          
//	 $('#main-nav_menu li:nth-child(12)').addClass("subslink");
//	 $('.user-login-blox .panel .panel-footer.user-signup.text-muted p:nth-child(2)').addClass("hidestuff");
//}); 
</script>-->
<script language="javascript" type="text/javascript">
 $(document).ready(function() {
	/*
	** Allow fade-in on block for front page
	*/
	$('.show-more-block').css('display', 'none');
	$('.show-more-block').css('opacity', '1');

	$('.show-more-button').on('click',function(){
	    $(this).fadeOut();
	    $('.show-more-block').fadeIn('slow');
	});
});

</script>



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-97530db6-e481-11e9-a668-a3831d58575d  section-coalfield-progress type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecoalfieldprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcoalfield_progress&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=402&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MKGN45G&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcoalfield_progress&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=402&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecoalfieldprogress.com",
  secureDomain: "www.thecoalfieldprogress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/coalfield_progress","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-97530db6-e481-11e9-a668-a3831d58575d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thecoalfieldprogress.com/users/admin/contribute/article/?assetid=97530db6-e481-11e9-a668-a3831d58575d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thecoalfieldprogress.com/users/admin/contribute/article/?from_section=/coalfield_progress"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coalfield_progress/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/submit_page/"  class="nav-link tnt-section-send-us-you-news-photos-videos-announcements">Send us you News, Photos, Videos, Announcements....</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coalfield_progress/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/coalfield_progress/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/coalfield_progress/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/coalfield_progress/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/coalfield_progress/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coalfield_progress/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/coalfield_progress/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/coalfield_progress/lifestyle/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/coalfield_progress/lifestyle/vehicles/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/coalfield_progress/homespun/"  class="nav-link tnt-section-homespun">Homespun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coalfield_progress/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coalfield_progress/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coalfield_progress/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/coalfield_progress/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/coalfield_progress/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/coalfield_progress/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/coalfield_progress/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coalfield_progress/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-coalfieldcom"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Coalfield.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-coalfield-progress"  href="/coalfield_progress/" >
                    <span class="nav-label">The Coalfield Progress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-post"  href="/the_post/" >
                    <span class="nav-label">The Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dickenson-star"  href="/dickenson_star/" >
                    <span class="nav-label">Dickenson Star</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-524007" class="tncms-block"><section id="block-524007" class="block emphasis-h3   " ><div class="block"><a href="/coalfield_progress" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/98ad5d94-1df8-11e7-9e11-8b2d56bee4f2.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/98ad5d94-1df8-11e7-9e11-8b2d56bee4f2.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/98ad5d94-1df8-11e7-9e11-8b2d56bee4f2.png?resize=400%2C150 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/98ad5d94-1df8-11e7-9e11-8b2d56bee4f2.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-524014" class="tncms-block clearfix"><section id="block-524014" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-524014" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-524014" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-524014-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-524014-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-524014-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-524014').submit();
        return false;
    });

    $('#site-search-524014').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-524014 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-524014 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-524014-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-524038" class="tncms-block hidden-xs weather-sponsor pull-right">
        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-524033" class="tncms-block"><div id="weather-524033" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24273" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24273"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-524033 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Norton, VA
                                
                                 <small>(24273)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A clear sky. Warm. Low 67F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Warm. Low 67F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 1, 2019 @ 9:34 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=24273"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-540111" class="tncms-block"><section id="block-540111" class="block emphasis-h3   " ><div class="block"><a href="/coalfield_progress" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/1e52f260-1df9-11e7-8670-1b5630d79d97.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/1e52f260-1df9-11e7-8670-1b5630d79d97.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/1e52f260-1df9-11e7-8670-1b5630d79d97.png?resize=400%2C150 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/1e52f260-1df9-11e7-8670-1b5630d79d97.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-524030" class="tncms-block pull-right"><div id="user-controls-524030" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.thecoalfieldprogress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.thecoalfieldprogress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thecoalfieldprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thecoalfieldprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thecoalfieldprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-524030').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecoalfieldprogress.com/users/logout/" id="user-logout-form-524030"><input type="hidden" name="referer_url" value="http://www.thecoalfieldprogress.com/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-524017" class="tncms-block head-social"><div class="follow-links-524017 pull-right">
    
    <section id="block-524017" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Coalfield-Progress-50439908360/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/coalfield" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecoalfieldprogress.com",
  "sameAs" : ["https://www.facebook.com/The-Coalfield-Progress-50439908360/","https://twitter.com/coalfield"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coalfield_progress/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-you-news-photos-videos-announcements"  href="/submit_page/" >
                    <span class="nav-label">Send us you News, Photos, Videos, Announcements....</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coalfield_progress/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-education"  href="/coalfield_progress/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/coalfield_progress/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/coalfield_progress/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/coalfield_progress/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/coalfield_progress/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-health"  href="/coalfield_progress/lifestyle/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/coalfield_progress/lifestyle/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/coalfield_progress/lifestyle/vehicles/" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homespun"  href="/coalfield_progress/homespun/" >
                    <span class="nav-label">Homespun</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coalfield_progress/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/coalfield_progress/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coalfield_progress/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/coalfield_progress/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/coalfield_progress/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/coalfield_progress/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/coalfield_progress/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coalfield_progress/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=REV.%20SAMUEL%20EDWARD%20SLEMP%20SR.&via=coalfield&url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bwww.thecoalfieldprogress.com%5D%20REV.%20SAMUEL%20EDWARD%20SLEMP%20SR.&body=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="97530db6-e481-11e9-a668-a3831d58575d" class="save-list-97530db6-e481-11e9-a668-a3831d58575d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="97530db6-e481-11e9-a668-a3831d58575d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-523911" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-523912" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-baf2c5a4-e481-11e9-83bc-1bbb40942bcf" class="modal fullscreen in modal-image image-default modal-baf2c5a4-e481-11e9-83bc-1bbb40942bcf" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/b/af/baf2c5a4-e481-11e9-83bc-1bbb40942bcf/5d93a93bbfad2.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/b/af/baf2c5a4-e481-11e9-83bc-1bbb40942bcf/5d93a93bbfad2.image.jpg?resize=109%2C162"
                    sizes="100vw"
                    width="109"
                    height="162"
                    alt="REV. SAMUEL EDWARD SLEMP SR."
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-baf2c5a4-e481-11e9-83bc-1bbb40942bcf" data-target=".caption-inner-modal-image-baf2c5a4-e481-11e9-83bc-1bbb40942bcf">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-baf2c5a4-e481-11e9-83bc-1bbb40942bcf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Fimage_baf2c5a4-e481-11e9-83bc-1bbb40942bcf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/image_baf2c5a4-e481-11e9-83bc-1bbb40942bcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":baf2c5a4-e481-11e9-83bc-1bbb40942bcf}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=REV.%20SAMUEL%20EDWARD%20SLEMP%20SR.&via=coalfield&url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Fimage_baf2c5a4-e481-11e9-83bc-1bbb40942bcf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/image_baf2c5a4-e481-11e9-83bc-1bbb40942bcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":baf2c5a4-e481-11e9-83bc-1bbb40942bcf}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bwww.thecoalfieldprogress.com%5D%20REV.%20SAMUEL%20EDWARD%20SLEMP%20SR.&body=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Fimage_baf2c5a4-e481-11e9-83bc-1bbb40942bcf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":baf2c5a4-e481-11e9-83bc-1bbb40942bcf}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/image_baf2c5a4-e481-11e9-83bc-1bbb40942bcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":baf2c5a4-e481-11e9-83bc-1bbb40942bcf}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-baf2c5a4-e481-11e9-83bc-1bbb40942bcf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="baf2c5a4-e481-11e9-83bc-1bbb40942bcf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="baf2c5a4-e481-11e9-83bc-1bbb40942bcf" class="save-list-baf2c5a4-e481-11e9-83bc-1bbb40942bcf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="baf2c5a4-e481-11e9-83bc-1bbb40942bcf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-baf2c5a4-e481-11e9-83bc-1bbb40942bcf img { max-height: 162px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-97530db6-e481-11e9-a668-a3831d58575d" class="asset article-personality" data-url="http://www.thecoalfieldprogress.com/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/b/af/baf2c5a4-e481-11e9-83bc-1bbb40942bcf/5d93a93bbfad2.image.jpg?crop=109%2C82%2C0%2C40&resize=267%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="267">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thecoalfieldprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thecoalfieldprogress.com/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            REV. SAMUEL EDWARD SLEMP SR.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-10-01T15:28:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-01T15:28:00-04:00">
    <meta itemprop="datePublished" content="2019-10-01T15:28:00-04:00">
    <meta itemprop="dateModified" content="2019-10-01T15:28:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=REV.%20SAMUEL%20EDWARD%20SLEMP%20SR.&via=coalfield&url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bwww.thecoalfieldprogress.com%5D%20REV.%20SAMUEL%20EDWARD%20SLEMP%20SR.&body=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="97530db6-e481-11e9-a668-a3831d58575d" class="save-list-97530db6-e481-11e9-a668-a3831d58575d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="97530db6-e481-11e9-a668-a3831d58575d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-baf2c5a4-e481-11e9-83bc-1bbb40942bcf" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-baf2c5a4-e481-11e9-83bc-1bbb40942bcf" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="109">
            <meta itemprop="height" content="162">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/b/af/baf2c5a4-e481-11e9-83bc-1bbb40942bcf/5d93a93bbfad2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/b/af/baf2c5a4-e481-11e9-83bc-1bbb40942bcf/5d93a93bbfad2.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/b/af/baf2c5a4-e481-11e9-83bc-1bbb40942bcf/5d93a93bbfad2.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/b/af/baf2c5a4-e481-11e9-83bc-1bbb40942bcf/5d93a93bbfad2.image.jpg?resize=109%2C162"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="109"
                    height="162"
                    alt="REV. SAMUEL EDWARD SLEMP SR."
                    class="img-responsive  letterbox tnt-restrict-img-baf2c5a4-e481-11e9-83bc-1bbb40942bcf" />
            </div><style>
                .tnt-restrict-img-baf2c5a4-e481-11e9-83bc-1bbb40942bcf {
                    max-width: 109px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="97530db6-e481-11e9-a668-a3831d58575d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=REV.%20SAMUEL%20EDWARD%20SLEMP%20SR.&via=coalfield&url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bwww.thecoalfieldprogress.com%5D%20REV.%20SAMUEL%20EDWARD%20SLEMP%20SR.&body=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-97530db6-e481-11e9-a668-a3831d58575d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="97530db6-e481-11e9-a668-a3831d58575d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="97530db6-e481-11e9-a668-a3831d58575d" class="save-list-97530db6-e481-11e9-a668-a3831d58575d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="97530db6-e481-11e9-a668-a3831d58575d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=REV.%20SAMUEL%20EDWARD%20SLEMP%20SR.&via=coalfield&url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bwww.thecoalfieldprogress.com%5D%20REV.%20SAMUEL%20EDWARD%20SLEMP%20SR.&body=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-97530db6-e481-11e9-a668-a3831d58575d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="97530db6-e481-11e9-a668-a3831d58575d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="97530db6-e481-11e9-a668-a3831d58575d" class="save-list-97530db6-e481-11e9-a668-a3831d58575d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="97530db6-e481-11e9-a668-a3831d58575d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>REV. SAMUEL EDWARD SLEMP SR.</p><p>Rev. Samuel Edward Slemp Sr. of Meadowview, Va., entered into his eternal home on Sept. 29, 2019 surrounded by his family whom he loved with all his being. He was 79 years old.</p><p>He was born on Sept. 30, 1939 to Joseph Glenn and Cora Collins Slemp in Wise County, Va. He married the love of his life, Marquita Elizabeth Meade, on Dec. 18, 1959 whom he faithfully stood by and loved for almost 60 years. He and Marquita first lived in Pound, Va., where they raised four children with love and a faith in Christ that they in turn passed on to grandchildren and great-grandchildren. This faith echoes through the gratitude they have to God for the many years of marriage and the joys of their family that still continues to grow.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coalfield_progress","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Sam was an ordained minister of the Free Will Baptist faith and had ministered and served as pastor to two churches, Ferbie Chapel in Pound, Va. and Pugh Mountain in Marion, Va., and was a member of Greenfield Baptist Church in Meadowview, Va.</p><p>As a farmer and retired mine equipment repairman and mechanic, Sam leaves behind a legacy of hard work, diligence, perseverance, and a solid faith to all who knew him.</p><p>He was preceded in death by his parents, Joseph Glenn Slemp and Cora Collins Slemp; his brother, Lowell Thomas Slemp; and stepfather, C. Stewart Slemp.</p><p>He is survived by his wife of 59 years, Marquita Meade Slemp; his children, Rev. Joseph Glen Slemp and wife Mitzi, Marianne Slemp Vanover and husband Gene, Rev. Samuel Edward Slemp Jr. and wife Ginger, and Karen Sue Stacy and husband Les.</p><p>He is also survived by eight grandchildren, Daniel, Drew, Cristina, Ryan, Kaitlin, Sarah, Lydia, and Rebekah; five great-grandchildren, Micah, Sawyer, Evelynn, Levi, and Victoria; as well as many friends and relatives.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coalfield_progress","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-663858" class="tncms-block"></div></div><p>The funeral service will be conducted 7 p.m. Tuesday, Oct. 1, 2019 in the Main Street Chapel of Farris Funeral Service, with Bro. Glen Slemp and Pastor Dan Birchfield officiating. The committal service will be conducted 11 am Wednesday, Oct. 2, 2019 at the Slemp Family Cemetery, 31001 Ramblewood Drive, Meadowview, Va. Sons-in-law and grandsons will serve as pallbearers. Everyone is asked to meet at the cemetery by 10:50 a.m. The family will receive friends from 5 p.m. until time of the funeral on Tuesday at the funeral home.</p><p>The family would like to express their gratitude to Amedysis Home Health and Caris Hospice for their devoted care.  In lieu of flowers, donations can be made to Greenfield Baptist Church’s children’s charity projects, 30080 Hawthorne Drive, Meadowview, Va. 24361.</p><p>Those wishing to share memories or messages of sympathy may do so online by visiting <a href="http://www.farrisfuneralservice.com">www.farrisfuneralservice.com</a>.</p><p>The Slemp family is being cared for by Farris Funeral Service, 427 East Main Street, Abingdon, Va. 24210.</p><p></p>  
<!-- Removing fixed-big-ad-bottom-asset -->
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681608" class="tncms-block inline-grid custom-more">
        <section id="block-681608" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-681608 ">
        <div class="block-title-inner">
            <h3>
                
                MORE COALFIELD PROGRESS HEADLINES
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-681608-aca95c40-ba12-11e9-beef-770ac9507174" class="clearfix card summary inherit  tnt-section-coalfield-progress">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coalfield_progress/odp-rate-hike-hearing-set-for-oct/article_aca95c40-ba12-11e9-beef-770ac9507174.html" class="tnt-asset-link">
        

        
            ODP rate hike hearing set for Oct. 2</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-681608-e7004bbc-e481-11e9-a05d-5b150eaf57d1" class="clearfix card summary has-image image-left inherit  tnt-section-coalfield-progress">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e7004bbc-e481-11e9-a05d-5b150eaf57d1 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/coalfield_progress/mary-nell-tarpley-baker/article_e7004bbc-e481-11e9-a05d-5b150eaf57d1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MARY NELL TARPLEY BAKER"
                        class="img-responsive lazyload full"
                        width="109"
                        height="82"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/f/5c/f5ca6a60-e481-11e9-a6b4-2b36e2bd8448/5d93a97c199e3.image.jpg?crop=109%2C82%2C0%2C40&resize=109%2C82&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coalfield_progress/mary-nell-tarpley-baker/article_e7004bbc-e481-11e9-a05d-5b150eaf57d1.html" class="tnt-asset-link">
        

        
            MARY NELL TARPLEY BAKER</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
    
        <a class="tncms-inline-relcontent" style="border: none;" href="/coalfield_progress">
            <h4>More Stories &raquo;</h4>
        </a>
        </section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-97530db6-e481-11e9-a668-a3831d58575d anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="97530db6-e481-11e9-a668-a3831d58575d" method="post" action="/tncms/counter/editorial/97530db6-e481-11e9-a668-a3831d58575d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="97530db6-e481-11e9-a668-a3831d58575d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=REV.%20SAMUEL%20EDWARD%20SLEMP%20SR.&via=coalfield&url=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bwww.thecoalfieldprogress.com%5D%20REV.%20SAMUEL%20EDWARD%20SLEMP%20SR.&body=http%3A%2F%2Fwww.thecoalfieldprogress.com%2Fcoalfield_progress%2Frev-samuel-edward-slemp-sr%2Farticle_97530db6-e481-11e9-a668-a3831d58575d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coalfield_progress/rev-samuel-edward-slemp-sr/article_97530db6-e481-11e9-a668-a3831d58575d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97530db6-e481-11e9-a668-a3831d58575d}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-97530db6-e481-11e9-a668-a3831d58575d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="97530db6-e481-11e9-a668-a3831d58575d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="97530db6-e481-11e9-a668-a3831d58575d" class="save-list-97530db6-e481-11e9-a668-a3831d58575d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="97530db6-e481-11e9-a668-a3831d58575d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.thecoalfieldprogress.com/tncms/asset/editorial/97530db6-e481-11e9-a668-a3831d58575d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coalfield_progress","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-640239" class="tncms-block"><section id="block-640239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640239 ">
        <div class="block-title-inner">
            <h4>
                
                Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/coalfield_progress/norton-man-is-sentenced-for-drug-crimes/article_a0a4a99a-e0a0-11e9-9ea4-0fb7738d0ee4.html" class="tnt-asset-link">
        

        
            Norton man is sentenced for drug crimes</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/coalfield_progress/downtown-park-to-begin-closing-after-midnight/article_c330bb2e-e3bc-11e9-844e-178727181290.html" class="tnt-asset-link">
        

        
            Downtown park to begin closing after midnight</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/coalfield_progress/theft-indictments-handed-down/article_1ae8c5de-de43-11e9-b90a-e378abd825c8.html" class="tnt-asset-link">
        

        
            Theft indictments handed down</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/coalfield_progress/two-men-charged-with-sexual-crimes/article_84eba0e6-de43-11e9-ba0e-5bc3f276fa36.html" class="tnt-asset-link">
        

        
            Two men charged with sexual crimes</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/coalfield_progress/needed-school-bus-drivers-for-city-students/article_5b4eecca-e0a0-11e9-93b2-5f9e28b29fd3.html" class="tnt-asset-link">
        

        
            Needed: School bus drivers for city students</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-681610" class="tncms-block two-fifty">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-523971" class="tncms-block"></div><div id="tncms-block-524012" class="tncms-block"><section id="block-524012" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-524012 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-0ebf2782-3731-5472-9186-abf057faa55c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0ebf2782-3731-5472-9186-abf057faa55c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/coalfield_progress/eedition/coalfield-progress/edition_0ebf2782-3731-5472-9186-abf057faa55c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Coalfield Progress"
                        class="img-responsive lazyload full"
                        width="300"
                        height="637"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/eedition/0/3e/03eca4e5-6588-5d4c-95b7-2b5e5b97522c/5d92718ce8762.preview-300.jpg?resize=200%2C425 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/eedition/0/3e/03eca4e5-6588-5d4c-95b7-2b5e5b97522c/5d92718ce8762.preview-300.jpg?resize=300%2C637 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/coalfield_progress/eedition/coalfield-progress/edition_0ebf2782-3731-5472-9186-abf057faa55c.html" class="tnt-asset-link">
        

        
            Coalfield Progress</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coalfield_progress","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-523963" class="tncms-block"></div><div id="tncms-block-630987" class="tncms-block"></div><div id="tncms-block-523965" class="tncms-block"></div><div id="tncms-block-630989" class="tncms-block"></div><div id="tncms-block-681600" class="tncms-block smaller-headline"><section id="block-681600" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-681600 ">
        <div class="block-title-inner">
            <h4>
                
                Must Reads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-681600-86d699b8-bfd1-592e-af62-4b3f7587e39a" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-agriculture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-86d699b8-bfd1-592e-af62-4b3f7587e39a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/agriculture/morton-buildings-reintroduces-clear-span-home/article_86d699b8-bfd1-592e-af62-4b3f7587e39a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Morton Buildings reintroduces clear-span home"
                        class="img-responsive lazyload full"
                        width="1018"
                        height="1018"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/8/40/840b160f-6897-5e6f-90d7-66af75dab4de/5d938a8f38b7e.image.jpg?crop=1018%2C1018%2C509%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/8/40/840b160f-6897-5e6f-90d7-66af75dab4de/5d938a8f38b7e.image.jpg?crop=1018%2C1018%2C509%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/8/40/840b160f-6897-5e6f-90d7-66af75dab4de/5d938a8f38b7e.image.jpg?crop=1018%2C1018%2C509%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/8/40/840b160f-6897-5e6f-90d7-66af75dab4de/5d938a8f38b7e.image.jpg?crop=1018%2C1018%2C509%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/8/40/840b160f-6897-5e6f-90d7-66af75dab4de/5d938a8f38b7e.image.jpg?crop=1018%2C1018%2C509%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/8/40/840b160f-6897-5e6f-90d7-66af75dab4de/5d938a8f38b7e.image.jpg?crop=1018%2C1018%2C509%2C0&resize=1018%2C1018&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/agriculture/morton-buildings-reintroduces-clear-span-home/article_86d699b8-bfd1-592e-af62-4b3f7587e39a.html" class="tnt-asset-link">
        

        
            Morton Buildings reintroduces clear-span home</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-681600-e616fd75-632b-52dd-80f9-265c090ce050" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyle tnt-sub-section-vehicles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e616fd75-632b-52dd-80f9-265c090ce050 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/vehicles/toyota-corolla-hybrid-no-thriller-this-one-excels-as-an/article_e616fd75-632b-52dd-80f9-265c090ce050.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2020 Toyota Corolla Hybrid: No thriller, this one excels as an ultra-thrifty, hassle-free urban shuttle"
                        class="img-responsive lazyload full"
                        width="675"
                        height="675"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/61/e616fd75-632b-52dd-80f9-265c090ce050/5d93cd36ae3a7.preview.jpg?crop=675%2C675%2C262%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/61/e616fd75-632b-52dd-80f9-265c090ce050/5d93cd36ae3a7.preview.jpg?crop=675%2C675%2C262%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/61/e616fd75-632b-52dd-80f9-265c090ce050/5d93cd36ae3a7.preview.jpg?crop=675%2C675%2C262%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/61/e616fd75-632b-52dd-80f9-265c090ce050/5d93cd36ae3a7.preview.jpg?crop=675%2C675%2C262%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/61/e616fd75-632b-52dd-80f9-265c090ce050/5d93cd36ae3a7.preview.jpg?crop=675%2C675%2C262%2C0&resize=675%2C675&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/vehicles/toyota-corolla-hybrid-no-thriller-this-one-excels-as-an/article_e616fd75-632b-52dd-80f9-265c090ce050.html" class="tnt-asset-link">
        

        
            2020 Toyota Corolla Hybrid: No thriller, this one excels as an ultra-thrifty, hassle-free urban shuttle</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-681600-3fa1650a-a0ef-5056-b672-fc1b620d59d2" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-agriculture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3fa1650a-a0ef-5056-b672-fc1b620d59d2 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/agriculture/corn-success-numbers-alarming/article_3fa1650a-a0ef-5056-b672-fc1b620d59d2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Corn-success numbers alarming"
                        class="img-responsive lazyload full"
                        width="474"
                        height="474"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/8/44/8446c815-7ea6-5a56-9182-e6a0b7579a87/5d93d087cb439.image.jpg?crop=474%2C474%2C79%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/8/44/8446c815-7ea6-5a56-9182-e6a0b7579a87/5d93d087cb439.image.jpg?crop=474%2C474%2C79%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/8/44/8446c815-7ea6-5a56-9182-e6a0b7579a87/5d93d087cb439.image.jpg?crop=474%2C474%2C79%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/8/44/8446c815-7ea6-5a56-9182-e6a0b7579a87/5d93d087cb439.image.jpg?crop=474%2C474%2C79%2C0&resize=474%2C474&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/agriculture/corn-success-numbers-alarming/article_3fa1650a-a0ef-5056-b672-fc1b620d59d2.html" class="tnt-asset-link">
        

        
            Corn-success numbers alarming</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-681600-e364bee0-0727-5b71-a51d-9659ce0c96fc" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e364bee0-0727-5b71-a51d-9659ce0c96fc media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/with-davante-adams-status-uncertain-packers-receivers-prepare-to-make/article_e364bee0-0727-5b71-a51d-9659ce0c96fc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="With Davante Adams’ status uncertain, Packers receivers prepare to make plays in his place"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/36/e364bee0-0727-5b71-a51d-9659ce0c96fc/5d93a9c9b1f0f.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/36/e364bee0-0727-5b71-a51d-9659ce0c96fc/5d93a9c9b1f0f.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/36/e364bee0-0727-5b71-a51d-9659ce0c96fc/5d93a9c9b1f0f.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/36/e364bee0-0727-5b71-a51d-9659ce0c96fc/5d93a9c9b1f0f.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/36/e364bee0-0727-5b71-a51d-9659ce0c96fc/5d93a9c9b1f0f.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/e/36/e364bee0-0727-5b71-a51d-9659ce0c96fc/5d93a9c9b1f0f.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/with-davante-adams-status-uncertain-packers-receivers-prepare-to-make/article_e364bee0-0727-5b71-a51d-9659ce0c96fc.html" class="tnt-asset-link">
        

        
            With Davante Adams’ status uncertain, Packers receivers prepare to make plays in his place</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-681600-de049fd1-43c1-5287-92e1-e103dd4e5675" class="clearfix card summary has-image image-left inherit  tnt-section-coalfield-progress tnt-sub-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-de049fd1-43c1-5287-92e1-e103dd4e5675 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/coalfield_progress/news/business/requesting-a-credit-limit-increase-here-s-what-to-expect/article_de049fd1-43c1-5287-92e1-e103dd4e5675.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Requesting a Credit Limit Increase? Here’s What to Expect"
                        class="img-responsive lazyload full"
                        width="513"
                        height="513"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/d/c2/dc23352b-da2a-52d2-ac66-b2795893470a/5d93cfeb0ca9f.image.jpg?crop=513%2C513%2C128%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/d/c2/dc23352b-da2a-52d2-ac66-b2795893470a/5d93cfeb0ca9f.image.jpg?crop=513%2C513%2C128%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/d/c2/dc23352b-da2a-52d2-ac66-b2795893470a/5d93cfeb0ca9f.image.jpg?crop=513%2C513%2C128%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/assets/v3/editorial/d/c2/dc23352b-da2a-52d2-ac66-b2795893470a/5d93cfeb0ca9f.image.jpg?crop=513%2C513%2C128%2C0&resize=513%2C513&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coalfield_progress/news/business/requesting-a-credit-limit-increase-here-s-what-to-expect/article_de049fd1-43c1-5287-92e1-e103dd4e5675.html" class="tnt-asset-link">
        

        
            Requesting a Credit Limit Increase? Here’s What to Expect</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coalfield_progress","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-523913" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-523914" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-523993" class="tncms-block"><section id="block-523993" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523993 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/coalfield_progress/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/coalfield_progress/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/coalfield_progress/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/coalfield_progress/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/coalfield_progress/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/coalfield_progress/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.thecoalfieldprogress.com/pages/get_us_subscribe"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-523994" class="tncms-block"><section id="block-523994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523994 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-524009" class="tncms-block padding-bottom 0foot-logo"><section id="block-524009" class="block emphasis-h3   " ><div class="block"><a href="/coalfield_progress" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/dea669c6-1df8-11e7-a243-4f411fca5713.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/dea669c6-1df8-11e7-a243-4f411fca5713.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/dea669c6-1df8-11e7-a243-4f411fca5713.png?resize=400%2C150 400w, https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/content/tncms/custom/image/dea669c6-1df8-11e7-a243-4f411fca5713.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-523999" class="tncms-block"><section id="block-523999" class="block emphasis-h4   " ><address>
    <strong>thecoalfieldprogress.com</strong><br>
    P.O. Box 380<br>
    Norton, VA 24273
    <br>
    
        <strong>Phone:</strong> (276) 679-1101<br>
        <strong>Email:</strong> <a href="mailto:jenay@coalfield.com">jenay@coalfield.com</a><br>
    
</address></section></div><div id="tncms-block-524018" class="tncms-block padding-bottom"><div class="follow-links-524018 default">
    
    <section id="block-524018" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Coalfield-Progress-50439908360/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/coalfield" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecoalfieldprogress.com",
  "sameAs" : ["https://www.facebook.com/The-Coalfield-Progress-50439908360/","https://twitter.com/coalfield"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-524000" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-524000"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">www.thecoalfieldprogress.com</a>, P.O. Box 380 Norton, VA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecoalfieldprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/coalfield_progress","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_524030 = $('#user-controls-524030 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_524030.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_524030.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecoalfieldprogress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>